Sno Scoot Carb Issue

Post all Technical Questions and answers on Scoots and Sports here

Sno Scoot Carb Issue

Postby YamaScoot » Fri Dec 12, 2008 12:38 am

Every year I take off the carb to disassemble and clean but this year after doing so, the Scoot doesn't seem to run right. It will idle fine but when accelerating it seems to want to bog down at higer RPMs. I've had the carbs and jets disassembled twice now and have ensured the jets are clean. I'm thinking my issue is with the starter cable plunger. When I flip the choke lever, there is no noticle difference. It's as if the choke is always on, not to the point where it causes the engine to shut off but just enough to cause the bog I mentioned. When I remove the starter cable and plunger from the carb, I can see the linkage get shorter when I flip the lever so I was thinking that maybe the plunger wasn't sitting all the way down in the tube where the plunger slides down into and was not sealing off the hole at the bottom.

So, when I adjust the starter cable linkage to lengthen/lower the starter plunger, the sled will actually begin to idle up. When I adjust it so that the idle isn't high enough to engage the clutch, the choke appears to work. When I flip the choke lever, it will actually cause the engine to shut off. Although the choke works, the only problem is that I can't get the Scoot to idle down any further and am not sure the way I have it adjusted is correct. When I lengthened the cable adjustment, all I was doing was cause the plunger to sit further down that tube. At some point, it will hit the bottom and seal off the hole. The only thing I can think of that would cause a problem is if I lengthen it too much to the point where flipping the choke lever will not cause the plunger to lift up high enough to allow air into that hole. I've tried adjusting the throttle cable linkage thinking that maybe the linkage was causing it to idle high but no matter how low I adjust the linkage, it does not affect the idle. I suppose the issue may be related to the carb switch since it is not connected and when it is, the Scoot won't start. I've heard of guys disconnecting the switch for this very reason but don't recall it causing problems like I'm having. Although I'm not sure if it matters since I've disconnected the carb switch but I do have the throttle stop screw tightened to where it just rest on the throttle stop. This leads me to believe the issue is not with the throttle stop screw since it's not adjusted to the point where it is actually putting pressure on the throttle stop to cause the high idle.

Maybe the whole carb is defective and I've considered purchasing a new one. However, at $270 a pop, I would like to ensure it is in fact the carb and that I have gone down all other avenues to ensure it's not something else. I've never had to adjust the starter cable linkage so I'm not sure why it's become a problem for me now. The only thing I did different this year was clean the pilot jet (never knew about that removing that plug to access this one jet) and replace the starter plunger. What I can't understand is why the Scoot will idle up when I adjust the starter cable linkage. Any help or insight would be greatly appreciated.
YamaScoot
 
Posts: 19
Joined: Mon Oct 06, 2008 11:00 pm

Postby YamaScoot » Sat Dec 13, 2008 10:45 pm

Any ideas guys? Rather than have you attempt to answer all those questions, does anyone know why the Scoot would idle up when adjusting the starter cable linkage to lower the starter plunger?
YamaScoot
 
Posts: 19
Joined: Mon Oct 06, 2008 11:00 pm

Postby jhje » Tue Jan 06, 2009 1:24 pm

It may be idling up because, it was to rich with enrich cable pulled up. When plunger goes down sled goes back to idle, now getting more air and leaning out fuel mixture increasing rpm. Check the pilot screw, it should be out about 7/8 of a turn after lightly seated (tightend). You may still need to take carb apart and clean all jets and passages. Fuel filter in tank should be replaced, the paper element keeps coming apart and putting (dirt) into carb. The fuel pump may also have filter material inside.
jhje
 
Posts: 103
Joined: Tue Jan 11, 2005 2:05 pm
Location: USA

Postby YamaScoot » Fri Jan 09, 2009 12:37 am

jhje, that would make sense but what I don't understand is that the only way I was able to bring down the idle was by turning the pilot screw further out than 7/8 turns; like 2-1/2 turns out. In all the previous years, I've always used the 7/8 setting but as I stated earlier the only thing I did differently this year was clean the pilot jet and replace the fuel filter in the tank. Maybe the problem is how I'm seating the pilot screw all this time and possibly having a plug pilot jet masked this issue. When I seat the pilot screw, although the spring around the pilot screw is fully compressed, I just ligthly finger tight it and then turn out from there.

Unfortunately, I can definitely say the carb is not the issue because I ended up buying a new (complete) carb assembly and the Scoot idled up just like it did with the original carb. One thing you mentioned that I haven't done and that's inspect the fuel pump but now I'm questioning whether or not I've been seating the pilot screw all this time.
YamaScoot
 
Posts: 19
Joined: Mon Oct 06, 2008 11:00 pm

Postby Bullhead » Tue Jan 27, 2009 12:22 pm

Don't have time to read your whole description or what you have tried (very sorry), but check your throttle cable and your choke cable. I have seen this caused twice by a sticky choke cable, and once by a mis-routed throttle cable.

Good luck!

BHM
Bullhead
 
Posts: 58
Joined: Tue Feb 20, 2007 11:03 pm
Location: St. Paul, MN


Return to Sno-Scoot/Sno-Sport Technical Forum

Who is online

Users browsing this forum: No registered users and 1 guest

cron